2 Running SOT v3

2.1 Installing SOT v3
2.2 Launching SOT v3
      2.2.1 Launching SOT v3 from the Windows Start Menu
      2.2.2 Launching SOT v3 from Windows Notification Area

2.3 File Menu 
2.4 Project Menu 
2.5 Tools Menu 
2.6 Help Menu

 

2.1 Installing SOT v3

For instructions on installing a distributor-specific build of SOT v3, please refer to the distributor’s version of this document.

The SOT v3 installer is an executable, or EXE file, with a name of the form SOT3_build_vendor.exe. Double-click the EXE file to begin the installation process. Review and accept the End User License Agreement, then click the Install button. Administrator privileges are required for the installation.

The following window will appear when the installation process is complete.

Registration

The registration process requires an internet connection; for this reason, the software allows a limited number of runs before requiring registration to be completed. Complete the registration form with your company, name, email address, and a password.

A numeric code will immediately be sent to the email address you provide. Copy it into the Registration Code window and click OK. SOT will open.

News

When SOT is reopened, a News window will be displayed, providing information such as the availability of updated versions. If you choose not to see a specific news item again, the “Don’t show this message again” checkbox can be selected.

Notification Area

Once installed, the background processes SOT3ServiceControl and SOT3Server will run. Whenever SOT3ServiceControl is running, a SOT icon will appear in the notification area, on the right side of the taskbar. The user interface for SOT v3 can be launched here, as described below. The SOT3Server can be stopped and restarted. Logs generated during a SOT v3 run can also be accessed here.

 

2.2 Launching SOT v3

2.2.1 Launching SOT v3 from the Windows Start Menu

To launch SOT v3 from the Windows Start menu,

  1. Click the Windows Start button .
  2. Locate and open the SOT3 folder by clicking on it.


     
  3. Click the SOT3 application to launch it.

 

2.2.2 Launching SOT v3 from Windows Notification Area

To launch SOT v3 from the notification area,

  1. Click the SOT icon and select Open SOT3 from the list of options.

OR

  1. Double-click the SOT icon.

     

 

2.3 File Menu

The File Menu is where various aspects of managing a SOT v3 project can be carried out. Importing and exporting project settings (Configuration Files), exporting entire SOT v3 projects and importing simplified solutions (Seeds) from SOT v2 can all be carried out via the File Menu. Refer to Section 4 and Section 5 for details on exercising these capabilities.

 

 

2.4 Project Menu

The Project Menu is where analysis can be initiated on configured project settings (Capacity Analysis). It is also where Executions can be initiated. For detailed information on the tools found in this menu, refer to Sections 7 and 8.

 

 

2.5 Tools Menu

By selecting Start Automatically in the Tools Menu, SOT v3 will start automatically upon installation of a new build. Additionally, the user can choose to re-index the SOT v3 database; however, this is not recommended unless directed by Revolution Mining Software support staff.

 

 

2.6 Help Menu

The Help Menu is where the user manual and About window can be accessed. The SOT v3 Log can also be opened from the Help Menu.

The Log will report the actions carried out along with the time at which those actions occurred. There is the ability to export the Log for the purposes of reporting issues with the software. The Log can also be cleared as desired and entries older than seven days are removed automatically.

The About window reports the currently installed build version as well as the software tools used in its production and their licenses. When reporting an issue, please provide the build version displayed here

.image22

Change Log

From the About window, the View Change Log button brings up the Change Log window, where known issues and newly resolved issues for the current build are displayed.

 

Back to Top